SAP Knowledge Base Article - Public

3505240 - Activation E-mail not Received After Scoping BPA

Symptom

You have scoped BPA in the tenant, however after the provisioning service request is completed you have not received an activation e-mail with the credentials to the BPA Account.

Environment

SAP Business ByDesign

Reproducing the Issue

  1. Go to the Business Configuration work center.
  2. Enter the Implementation Projects view.
  3. Select the active implementation project and click on the Edit Project Scope.
  4. Navigate to the step 3 - Scoping.
  5. Expand the following path: Communication and Information Exchange -> Integration with External Applications and Solutions.
  6. Check the option Integration Scenarios for Cloud Solutions from SAP.
  7. Navigate to the step 4 - Questions.
  8. Expand the same path from step 5.
  9. Click on Integration Scenarios for Cloud Solutions from SAP.
  10. Check the question "Do you want to enable integration with SAP Build Process Automation (BPA)?".
  11. Proceed with the wizard to finish the project scoping.

After the service request for BPA provisioning is completed, no activation e-mail is received.

Cause

In case the tenant has already been provisioned for BPA or iRPA previously, the activation e-mail will not be triggered.

Resolution

You should be able to use the same existing credentials from the first provisioning of either BPA or iRPA in the new feature that was scoped.

Keywords

iRPA, Robotic Process Automation, Build Process Automation, IAS , KBA , AP-ML-RPA-PRV , ByDesign - Robotics process Automation - Tenant Provisioning , Problem

Product

SAP Business ByDesign all versions