Symptom
Incoming emails are landing in Unassociated emails rather than creating tickets.
Environment
SAP Cloud for Customer core applications
Reproducing the Issue
- Go to the Service work center.
- Go to Unassociated E-Mails
Reason: Auto ticket creation is blocked for this channel
Cause
You have enabled the option "Disable Auto Ticket Creation" for the email channel. With this option incoming emails will be sent to Unassociated with reason "Auto ticket creation is blocked for this channel".
Resolution
- Go to the Administrator Work center.
- Go to the Service and Social view.
- Click on Email Addresses
- Choose Email Channel and click on Edit
- Set checkbox "No" to disable "Disable Auto Ticket Creation"
- Save your changes.
Auto ticket creation from incoming emails will be enabled now.
Keywords
Ticket creation, Disable Auto Ticket Creation, Unassociated E-Mails , KBA , LOD-CRM-SC-EML , Email , Problem
Product
SAP Cloud for Customer core applications all versions