Symptom
Service organization not listed in the dropdown when creating a customer/internal project using the app 'Create Customer/Internal Project'.
Environment
SAP S/4HANA Cloud Public Edition
Reproducing the Issue
1. Open the app 'Create Customer/Internal Projects'.
2. The service organization that you need is not listed in the dropdown of the field 'Service Organization'.
Cause
The 'Sales Organization' checkbox is not checked in the app 'Maintain Service Organization'.
Resolution
The checkbox 'Sales Organization' should be checked in the app 'Maintain Service Organization' for the service organization to be displayed in the dropdown while creating customer/internal project.
See Also
Keywords
CA-CPD-SS, SAP S/4HANA Cloud Public Edition, Service Organization, Plan Customer Projects, Plan Internal Projects, Create Customer Projects, Create Internal Projects, Maintain Service Organization. , KBA , CA-CPD-SS , S/4HANA Public Cloud – Professional Service Projects , Problem