SAP Knowledge Base Article - Public

3506721 - Invoicing Status In Contract At Item Level Is In Process For Completed Contract

Symptom

Invoicing status for a particular line item in Contract is In Process even though the Contract header status is Completed. You expect the Invoicing status to be Finished, since the Contract is Completed.

Environment

SAP Business ByDesign

Reproducing the Issue

  1. Go to Sales Orders work center.
  2. Go to Contracts View.
  3. Search for Contract ABC(ABC represents the ID of the Contract) and click on Edit.
  4. Navigate to Items tab, select line item XX(XX represents the Line Item ID).
  5. You can see the Invoicing status is In Process
  6. You expect the Invoicing status to be Finished since the Contract header status is Completed.

Cause

The Line item XX is partially invoiced because of which the Invoicing status is In Process and is Cancelled with Cancellation reason. Cancelling the Line Item by setting Cancelling reason with

  • You have manually set the status by clicking on Finish->Invoicing option in Contract.
  • You have completed the invoicing by releasing the corresponding Customer Invoice.
  • You have set the cancellation with 

Resolution

This is the current system behavior.

Keywords

Contract, Invoicing status, Finished, In Process, Completed; , KBA , AP-SLO-SO , Sales Order , Problem

Product

SAP Business ByDesign all versions