Symptom
Invoicing status for a particular line item in Contract is In Process even though the Contract header status is Completed. You expect the Invoicing status to be Finished, since the Contract is Completed.
Environment
SAP Business ByDesign
Reproducing the Issue
- Go to Sales Orders work center.
- Go to Contracts View.
- Search for Contract ABC(ABC represents the ID of the Contract) and click on Edit.
- Navigate to Items tab, select line item XX(XX represents the Line Item ID).
- You can see the Invoicing status is In Process
- You expect the Invoicing status to be Finished since the Contract header status is Completed.
Cause
The Line item XX is partially invoiced because of which the Invoicing status is In Process and is Cancelled with Cancellation reason. Cancelling the Line Item by setting Cancelling reason with
- You have manually set the status by clicking on Finish->Invoicing option in Contract.
- You have completed the invoicing by releasing the corresponding Customer Invoice.
- You have set the cancellation with
Resolution
This is the current system behavior.
Keywords
Contract, Invoicing status, Finished, In Process, Completed; , KBA , AP-SLO-SO , Sales Order , Problem
Product
SAP Business ByDesign all versions