SAP Knowledge Base Article - Public

3507436 - Error with Competencies and skills are successfully synchronised back from Talent Intelligence Hub. (Check ID: WSMCompetencyMissingInCoCDuringSyncBackCheck) - Center of Capabilities: Data Migration

Symptom

When running the checks for the Center of Capabilities application in Admin Center > Check Tool, issue(s) for the check WSMCompetencyMissingInCoCDuringSyncBackCheck can be found.

Environment

  • SAP SuccessFactors Center of Capabilities
  • SAP SuccessFactors Talent Intelligence Hub

Cause

Competencies were migrated successfully to Talent Intelligence Hub, but do not have a Talent Intelligence Hub reference ID.

Resolution

Customers can ignore the check results for now. This is currently not part of the migration process.

Still Need Help?

If you need assistance with the migration, customers can exchange experiences with each other and ask questions of our migration and adoption experts in a new Work Zone group. In order to be admitted into the group, please send an email to SAP_SF_Product_Advisory@sap.com. All group members will also be invited to Office Hours calls, that will take place from time to time, and according to necessity. More information is posted in Everything you need to know about: SAP SuccessFactors Talent Intelligence Hub.

Keywords

Success Factors, Check Tool, Migration, Centre of Capabilities, WSM, Competency, Missing, CoC, Sync, Back, Error, Talent Intelligence Hub, Entities Pending Migration , KBA , LOD-SF-TIH-COC-ADM , Admin Center, Settings, Permissions , LOD-SF-TIH-MIG , Migration to Talent Intelligence Hub , Problem

Product

SAP SuccessFactors HCM Suite all versions