SAP Knowledge Base Article - Public

3507562 - Customer 360 View app doesn't show all the Business Documents for a Sold-to Party

Symptom

On 'Customer 360 View' app, when filtering by a specific Sold-to Party, no Business Document is showed, i.e. Billing Document Request. Although if you go to other apps, i.e. 'Manage Billing Document Requests', you can see documents created for this same Sold-to Party.

Environment

SAP S/4HANA Cloud Public Edition

Cause

Missing/wrong configuration.

The app 'Customer 360 View' has settings that affect how the app displays and handles business documents in the following configuration activities:

  • Define Settings for Business Documents (ID: 105874)
  • Define General Settings (ID: 105876)

Resolution

Adjust the configuration activity 'Define Settings for Business Documents' (ID: 105874) accordingly to the documents you want to see. Pay attention to the field 'Duration of Document in Days', this field controls the range of documents that will be displayed on the app.

See Also

Customer - 360° View | SAP Help Portal

Keywords

Customer 360 View, Customer 360, Define Settings for Business Documents, 105874, Define General Settings, 105876, sold-to party, customer, business documents, sales documents, billing documents, billing document request, manage billing document requests, BDR , KBA , SD-SLS-GF-CFS-2CL , Customers Overview (Public Cloud) , How To

Product

SAP S/4HANA Cloud Public Edition all versions