Symptom
The business document, such as a billing document request, is not visible on the 'Customer - 360° View' app, although it is displayed on another app, e.g., 'Manage Billing Document Requests'.
Environment
SAP S/4HANA Cloud Public Edition
Cause
Missing/wrong configuration.
The 'Customer - 360° View' app has settings that affect how the app displays and handles business documents in the following configuration activities:
- Define Settings for Business Documents (ID: 105874)
- Define General Settings (ID: 105876)
Resolution
Adjust the configuration activity 'Define Settings for Business Documents' (ID: 105874) accordingly. Pay attention to the field 'Duration of Document in Days', this field controls the range of documents that will be displayed on the app.
See Also
Keywords
Customer - 360° View, Customer 360 View, Customer 360, Define Settings for Business Documents, 105874, Define General Settings, 105876, customer, business documents, sales documents, billing documents, billing document request, manage billing document requests, BDR , KBA , SD-SLS-GF-CFS-2CL , Customers Overview (Public Cloud) , How To
SAP Knowledge Base Article - Public