SAP Knowledge Base Article - Public

3507795 - Case - Last Customer Interaction is not Updated

Symptom

The Last Customer Interaction field is not getting updated in a Case when an Email reply is received.

Environment

SAP Sales Cloud and SAP Service Cloud Version 2 1.0

Reproducing the Issue

  1. Go to Cases.
  2. Open a Case.
  3. See a reply from Customer.
  4. Note the Last Customer Interaction field is not updated.

Cause

The Email address that replied in the Case was also maintained as an Employee's Email address.

Resolution

Ensure that the same Email address is not being used for an Employee and Customer.

Keywords

Last Customer Interaction, Case, Email, Customer, Reply , KBA , CEC-CRM-CAS , Case Management for SAP Sales/Service Cloud , Problem

Product

SAP Sales Cloud and SAP Service Cloud Version 2 1.0