Symptom
Multiple territories assigned to an Account
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to Administrator Work Center
- Go to General Settings view
- Go to Check User's Authorization for Business User
- You are able see Multiple Territories assigned to Single Business User
Cause
You have assingned as Multiple Territories assigned in the scoping question. You can check the scoping question is selected.
"Do you want to assign an account to more than one Territory? "
Resolution
To confirm the same, you can check the scoping questions in Business Configuration
- Go to Business Configuration
- Go to Implementation Project
- Go to Edit Project Scope
- Go to Questions
- Go to Sales
- Go to Account and Activity Management
- Then go to Territory Management
- This question is scoped "Do you want to assign an account to more than one Territory? "
- Multiple Territories assigned to the user
NOTE - Once you have gone live/finished Business Configuration implementation, in a change project, from SAP, we don't allow scoping change from Multi Territory to Single Territory for the reason that when Multi Territory was switched ON, there could be accounts which belong to more than 1 territory.
Now, making the scoping change to single territory negates the base assumption that an account cannot be associated to more than 1 territory and thus it means there is corrupt data in system. For this reason, we don't allow this scoping change.
See Also
2270631 - You would like to Change Multiple Territory Assignment for Accounts in the Business Scoping to Single Territory.
Keywords
territory, scoping, question, multiple territories, Single territory, accounts , business user, sales, activity management , KBA , LOD-CRM-SRP , Service Request Processing , Problem