SAP Knowledge Base Article - Public

3507905 - Account Country value field is duplicated in C4C

Symptom

Some Accounts were replicated from an external system to C4C. It was observed that one or some of these Accounts have the Country field with duplicated values. For example:

Country: Canada

              Canada

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to Customers > Accounts.
  2. Search for and open the affected Account(s).
  3. See the duplicated country.

Cause

On Account, click to edit and then click on the Country field to expand all the address fields (Country/Region, Street, etc). When expanding the popup, it is noticed there are some other fields like 'Address Line 1', 'Address Line 2' with the value filled.

If these additional address fields are not seen, they need to be enabled via Adaptation Mode first.

Resolution

Please avoid filling the 'Address Line' or any additional address fields in future when uploading/importing to another system. Please use the standard fields Country, street, city and so on. 

Keywords

KBA , LOD-CRM-ACC , Account , LOD-CRM-OPP , Opportunity Management , AP-RC-UIF , C4C UI Framework , Problem

Product

SAP Cloud for Customer core applications all versions