Symptom
You are facing an issue regarding Outbound Deliveries that they do not maintain the order in which they are entered in the Customer Order and you want to understand the reason.
Environment
SAP Business ByDesign
Reproducing the Issue
- Navigate to the Third-Party Logistics work center.
- Go to the Outbound Deliveries view.
- Find and select relevant Outbound Delivery.
- Click Edit.
- Go to the Line Items tab.
- If you check the External Delivery Item ID, you can see system have arranged after 1, 10 through 19 and then 2. After 2, 220 to 25 are listed and then 3, 4, 5 and so on.
- Customer expected the sorting to follow the normal numerals 1, 2, 3,4, 5, 6, 7, 8, 9, 10...19, 20...
Cause
Functionality currently not supported
Resolution
This an expected system behaviour. Where the sequence is started with numeric 1 series numbers ( 1, 10, 11.....19). Once the 1 series is over it will start the 2 series numbers(2, 20, 21....29) so it will go on in same manner.
Keywords
serial, order, number, outbound deliveries, 3PL , KBA , AP-ODP , Outbound Delivery Processing , Problem
Product
SAP Business ByDesign 2408