Symptom
There is a stuck queue with below error message:
Message ID IO 304
Message Text Only &2 serial numbers entered instead of &1
There is serial number profile set for the material at plant level, but the serial number profile is non-Warehouse Relevant. The material is non-serial number managed at EWM side but it is serial number managed for other IM managed location.
The serial numbers are assigned to the stock for the EWM location at APP Display Material Serial Numbers.
Environment
SAP S/4HANA Cloud Public Edition
Cause
The serial numbers are assigned to the stock when the stock was goods reciept initially into EWM location with APP Post Goods Movement(APP MIGO), "Serial Number" tab shows up even the serial number profile is non-EWM relevant.
Resolution
- Remove all the stock from IM storage locations.
- Go to customizing "Define Serial Number Profiles" -> "Serialzing procedures" -> set the "SerUsage" from "03" to "02".
- Reprocess the stuck queue at APP Warehouse Monitor -> Tools -> Message Queue.
Keywords
Outbound Delivery, Stuck Queue, IO 304, Serial number, Serial number Profile, SNPC , KBA , SCM-EWM-DLP-BF-SN , Serialnummernverarbeitung , Bug Filed