Symptom
You want to unselect the Task as the default filter option however you are unable to do it as the Task is not available in Adaptation.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Calendar work center
- Click the User Menu
- Select Start Adaptation
Result: In the Calendar Custom Pane, there is no Task. (Appointment, Visit and Phone are available)
Cause
This is the standard behavior of the system.
Resolution
If the feature/functionality is required urgently, please refer to KBA 3475641 - Functionality Currently not Available.
An alternative option may be to check the corresponding SAP Customer Influence Site to submit an idea:
Keywords
calendar, adaptation, task, missing, default, setting , KBA , LOD-CRM-CAL , Calendar Control , Problem