SAP Knowledge Base Article - Public

3508770 - 'Service Organization' in Customer or Internal Projects disappear after changing system language

Symptom

A Customer or Internal Project was created and the Service Organization was maintained. However, after changing the system language, the Service Organization field becomes empty:

"Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental."

Environment

SAP S/4HANA Cloud Public Edition

Reproducing the Issue

  1. Open app 'Plan Customer Projects' or 'Plan Internal Projects';
  2. Click on 'Create';
  3. Fill the mandatory fields, including the 'Service Organization';
  4. After finishing the creation, change the system language (by clicking on the User icon > Settings > Language and Region);
  5. Notice that the 'Service Organization' field will be empty.

Cause

The Service Organization name was not maintained for the language in which the 'Service Org' field became empty.

Resolution

It is necessary to maintain the Service Organization name in any language that could be used in the system.

This can be achieved by following the below mentioned steps:

  1. Open app 'Maintain Service Organizations';
  2. Change the system language to the language in which the 'Service Org' field became empty in the projects app;
  3. Edit the Service Organization assigned to the project;
  4. Notice that the 'Name' field will be empty. Fill it as needed and save the changes.

See Also

For further information on the 'Maintain Service Organizations' app, check the following link: SAP Help Portal - Maintain Service Organizations.

Keywords

S/4HANA Cloud, project, customer projects, internal projects, header, service organization, language, system language, empty, blank. , KBA , CA-CPD-SS , S/4HANA Public Cloud – Professional Service Projects , Problem

Product

SAP S/4HANA Cloud Public Edition all versions ; SAP S/4HANA Cloud all versions

Attachments

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