SAP Knowledge Base Article - Public

3508898 - The user count does not match the exported excel sheet from SAP Analytics Cloud

Symptom

The user count in SAP Analytics Cloud does not match the amount of users contained in the exported excel from SAC.

Environment

SAP Analytics Cloud (Enterprise) 2024.15.5

Reproducing the Issue

  1. Logon to SAP Analytics Cloud.
  2. Navigate to System > Overview > License Consumption.
  3. Notice the Activated Users count.
  4. Now navigate to Security > Users.
  5. Click on Export icon.
  6. Open the csv file and apply filter for 'IS_USER_DEACTIVATED' column ticking/checking FALSE and Blank.
  7. Notice that the total count does not match the Activated Users count in SAP Analytics Cloud. 

Cause

The exported csv list does not include every user. For example, none of the support users are exported, nor are the special users that are created to access your tenant and check for issues. 

Resolution

If the amount of activated users is decreased by the special users and the number of support users is added to users in the exported csv file, the number will match. 

See Also

SAC, SAP Analytics Cloud, License, Consumption, Users, Count, Active, Excel, Export, Mismatch, does not match, different, Equal, Same, Wrong.

Keywords

, KBA , LOD-ANA-LS , Licensing and Full User Equivalent , Problem

Product

SAP Analytics Cloud 1.0