Symptom
The user count in SAP Analytics Cloud does not match the amount of users contained in the exported excel from SAC.
Environment
SAP Analytics Cloud (Enterprise) 2024.15.5
Reproducing the Issue
- Logon to SAP Analytics Cloud.
- Navigate to System > Overview > License Consumption.
- Notice the Activated Users count.
- Now navigate to Security > Users.
- Click on Export icon.
- Open the csv file and apply filter for 'IS_USER_DEACTIVATED' column ticking/checking FALSE and Blank.
- Notice that the total count does not match the Activated Users count in SAP Analytics Cloud.
Cause
The exported csv list does not include every user. For example, none of the support users are exported, nor are the special users that are created to access your tenant and check for issues.
Resolution
If the amount of activated users is decreased by the special users and the number of support users is added to users in the exported csv file, the number will match.
See Also
SAC, SAP Analytics Cloud, License, Consumption, Users, Count, Active, Excel, Export, Mismatch, does not match, different, Equal, Same, Wrong.
Keywords
- 2487011 - What information do I need to provide when opening an incident for SAP Analytics Cloud?
- 2511489 - Troubleshooting performance issues in SAP Analytics Cloud
- Getting Started with SAP Analytics Cloud Expert Community page
- SAP Analytics Cloud Get More Help and SAP Support
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