Symptom
Post instance refresh, "Onboarding 1.0" disappears from the Home dropdown list in the target instance.
Environment
SAP SuccessFactors Onboarding 1.0
Reproducing the Issue
- Instance Refresh was completed from source instance to target instance
- Login to target instance
- Click "Home" drop down list
- The "Onboarding 1.0" tab disappears
Cause
The broken integration between BizX and Onboarding 1.0.
Resolution
Step 1: Reset the integration in Provisioning
- Go to Provisioning > Company settings
- Disable and re-enable the Onboarding 1.0 application
Step 2: Re-configure the BizX_Connection in Superadmin
- Go to Superadmin> Feature > BizX_Connection
- Deactivate it and change the Data Center API URL to the correct one (If the instance is in DC4/68 Production, the Data Center API URL must be in DC4/68 Production)
- Activate it
Note: If you cannot access Provisioning or Superadmin, please create a ticket to LOD-SF-OBD component. The support team will help you completing the configuration.
Step 3: Check permissions in BizX
Make sure that the user has all necessary permissions of Onboarding 1.0 as per Role-Based Permissions for Onboarding 1.0 | SAP Help Portal.
Keywords
Onboarding 1.0, IRT Refresh, Data Center API URL, Integration , KBA , LOD-SF-OBD-INT , Integrations with Onboarding , Problem
SAP Knowledge Base Article - Public