SAP Knowledge Base Article - Public

3509198 - Recipient email addresses are lost in when transporting Task Chains

Symptom

Task chain does not contain email recipients list when exported and imported to another tenant

Environment

  • SAP Datasphere 

Reproducing the Issue

In order to resolve the issue, please follow the steps below:

  1. In the source tenant, go to Transport -> Package menu.
  2. Create package.
  3. Click the Objects tab -> Add Objects -> Export.
  4. Select the Task Chain.
  5. In the target tenant, go to Transport -> import , select the package and click Import.
  6. Check the imported Task Chain --> Recipient Email List is missing.

Cause

This is an expected behaviour.

Resolution

When transporting task chains from tenant A to tenant B, what's being exported from tenant A is the definition of a task chain which contains the definition of all the objects that it automates.  

Personal information like emails/usernames are not part of the task chain design and therefore not transported. 

See Also

Configuring Email Notification

Keywords

task chain, email, transport , KBA , DS-DI-SCH , Scheduling and Task Chains , Problem

Product

SAP Datasphere all versions