Symptom
Task chain does not contain email recipients list when exported and imported to another tenant
Environment
- SAP Datasphere
Reproducing the Issue
In order to resolve the issue, please follow the steps below:
- In the source tenant, go to Transport -> Package menu.
- Create package.
- Click the Objects tab -> Add Objects -> Export.
- Select the Task Chain.
- In the target tenant, go to Transport -> import , select the package and click Import.
- Check the imported Task Chain --> Recipient Email List is missing.
Cause
This is an expected behaviour.
Resolution
When transporting task chains from tenant A to tenant B, what's being exported from tenant A is the definition of a task chain which contains the definition of all the objects that it automates.
Personal information like emails/usernames are not part of the task chain design and therefore not transported.
See Also
Keywords
task chain, email, transport , KBA , DS-DI-SCH , Scheduling and Task Chains , Problem
Product
SAP Datasphere all versions
SAP Knowledge Base Article - Public