Symptom
This KBA discusses specific SAP Datasphere (DS) topics that are considered Consulting, which can be further handled through SAP consulting services or external consulting services.
- Those cases as well How-To questions should not be raised via a support case
- For general guideline of what SAP supports, see SAP Note 2706322 - What is Support – What is Consulting: Cloud Solutions
- For SAP documentation on DS, refer to SAP Help Portal - SAP Datasphere
Environment
SAP Datasphere
Cause
Consulting is defined as a complex question seeking recommendations or solutions that requires high effort to provide an answer, which is usually not applicable to all customers. In addition to that it is advisable to first investigate the issue in question using available resources such as the Help Portal or search engines.
Resolution
For Consulting or How To inquiries you can contact following channels:
- SAP Community - The SAP Datasphere Community is the preferred channel for such topics. This is a free resource where you can leverage the knowledge and experience of other SAP Datasphere Developers and Administrators like you. You can find 100’s of Blogs on various Datasphere topics and you can seek answers to your questions by posting in the Q&A section. More details on the SAP Community can be found in KBA 2973358 - SAP Community: Preferred Support Channel for How-To Questions.
- Expertise on Demand – if your customer has a premium support contract with SAP e.g. Max Attention or higher, then you can avail of additional support services for Consulting type queries. These services are delivered via the SAP Center of Expertise (CoE) and not via the Support organization. To avail of these services, contact your SAP TQM.
- SAP Consulting - – to engage with SAP Consulting, reach out to your SAP Account Manager (KBA 262344 - Who is the SAP Account Manager/Executive for my company?)
- External consulting services
The following are examples which could be considered consulting:
Consulting Topic | Alternative Knowledge Sources |
Questions regarding API connectivity from third party system |
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Best practices regarding connectivity / user management / data integration / transport / modeling |
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Asking remodeling to improve the performance |
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Licensing questions |
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Questions regarding feature request such as:
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Support Issues
- There is an error or bug in the software
- Problems occur, when following SAP recommendation
- Problems occur, when applying SAP Note or KBA
- Missing or wrong/unexpected data
- Standard product functions have incorrect or missing documentation
For Support issues feel free to raise a Case. When creating a Case, make sure that you follow the recommendation from KBA 2854764 to ensure SAP can get a solution to you in the shortest possible time.
See Also
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- Note 2706322 - What is Support – What is Consulting: Cloud Solutions
- SAP Help Portal - SAP Datasphere
- SAP Community
- KBA 2973358 - SAP Community: Preferred Support Channel for How-To Questions
- KBA 2626344 - Who is the SAP Account Manager for my company?
- SAP Datasphere Discovery Center
Keywords
consulting, how to system, api, space, modeling, api, connect, connectivity , KBA , DS , SAP Datasphere , How To