SAP Knowledge Base Article - Public

3509202 - SAP Datasphere - What is supported and what is consulting?

Symptom

This KBA discusses specific SAP Datasphere (DS) topics that are considered Consulting, which can be further handled through SAP consulting services or external consulting services.

  • Those cases as well How-To questions should not be raised via a support case
  • For general guideline of what SAP supports, see SAP Note 2706322 - What is Support – What is Consulting: Cloud Solutions
  • For SAP documentation on DS, refer to SAP Help Portal - SAP Datasphere

Environment

SAP Datasphere

Cause

Consulting is defined as a tailored assistance seeking recommendations or solutions for a particular customer, considering its needs and requirements, often with high complexity.

Resolution

For Consulting or How To inquiries you can contact following channels:

  • SAP Community - The SAP Datasphere Community is the preferred channel for such topics. This is a free resource where you can leverage the knowledge and experience of other SAP Datasphere Developers and Administrators like you. You can find 100’s of Blogs on various Datasphere topics and you can seek answers to your questions by posting in the Q&A section. More details on the SAP Community can be found in KBA 2973358 - SAP Community: Preferred Support Channel for How-To Questions
  • Expertise on Demand / Consulting – to engage with SAP Consulting, reach out to your SAP Account Manager (KBA 262344 - Who is the SAP Account Manager/Executive for my company?) 
  • External consulting services

The following are examples which could be considered consulting:

Consulting TopicAlternative Knowledge Sources

Questions regarding API connectivity from third party system

            
            

Best practices regarding connectivity / user management / data integration / transport / modeling

            

    
Asking remodeling to improve the performance
    
Licensing questions             

Questions regarding feature request such as:

  • Is my request accepted or in the pipeline?
  • When is my request going to be released?
  • When is the deployment date of the Wave?
          
          

Support Issues

  • There is an error or bug in the software
  • Problems occur, when following SAP recommendation
  • Problems occur, when applying SAP Note or KBA
  • Missing or wrong/unexpected data
  • Standard product functions have incorrect or missing documentation

For Support issues feel free to raise a Case. When creating a Case, make sure that you follow the recommendation from KBA 2854764 to ensure SAP can get a solution to you in the shortest possible time.

See Also

Keywords

consulting, how to system, api, space, modeling, api, connect, connectivity, how to , KBA , DS , SAP Datasphere , How To

Product

SAP Datasphere all versions