SAP Knowledge Base Article - Public

3509208 - Branding Template Not Available When Creating Emails

Symptom

Unable to find any Template options in Branding Template field while manually creating an E-mail.

Environment

SAP Sales Cloud and SAP Service Cloud Version 2

Reproducing the Issue

This scenario is applicable for any entity that uses Branding Template during manual E-mail Creation. Below are the steps to reproduce issue in Leads Entity:

  1. Go to Leads.
  2. Open a Lead in Detail View.
  3. Under General facet, go to Activities section and click on Create (+) button.
  4. Select Email.
  5. In the Create Email pop-up, click on the dropdown for Branding Template field and notice that no options are shown.

Cause

Template language and login language of the user are different.

Resolution

Branding Template options are shown based on the language in which user is logged in. For example, if the Template is maintained in English language, then only the users who have logged in with English language can view the template option under Branding Template field.

This is the current expected behavior of the system.

In order to resolve the issue, ensure that the login language and the Template language are same.

See Also

3296098 - E-mail templates not available when creating Auto-Flow rules related to e-mail notifications for Cases - SAP for Me

Keywords

Branding Template, Email, Language, Dropdown, Empty , KBA , CEC-CRM-TMP , Templates for SAP Sales/Service Cloud , CEC-CRM-CAS , Case Management for SAP Sales/Service Cloud , CEC-CRM-LEA , Lead for SAP Sales/Service Cloud , Problem

Product

SAP Sales Cloud and SAP Service Cloud Version 2 all versions