SAP Knowledge Base Article - Public

3509287 - Opportunities are Missing From Pipeline Manager When the "Enable Revenue Splits" is Enabled

Symptom

Opportunities are missing in Pipeline manager when the "Enable Revenue Splits" setting is enabled.

Environment

SAP Sales Cloud v2

Cause

For Pipeline and Forecast settings in admin, revenue splits has been enabled. This means that the revenue partner is being queried for all opportunities. Hence, if the revenue partner does not have the correct sales unit linked, the opportunity will not be retrieved. Sales units at the revenue partner level must match the sales unit hierarchy in pipeline manager. You can confirm if this setting was enabled following the below steps:

  1. Click on the profile button.
  2. Go to Settings ⇾ All settings.
  3. Under Pipeline Management and Forecasting, go to General Settings.
  4. Under Revenue Slits section, check if the "Enable Revenue Slits" was enabled.

Resolution

  1.  Open left menu.
  2. Navigate to Guided Selling.
  3. Open the opportunity.
  4. Under General tab, scroll down to Revenue Partners section.
  5. Click on the button to edit revenue partner.
  6. Add the correct sales unit.

See Also

3307180 - How to Configure Prerequisites for Pipeline Management and Forecasting to Work? https://me.sap.com/notes/3307180

Keywords

Revenue Partners, Opportunity, Guided Selling, Sales Unit, Pipeline Manager , KBA , CEC-CRM-PMF , Pipeline Management and Forecasting for Sales Cloud , How To

Product

SAP Sales Cloud and SAP Service Cloud Version 2 1.0