Symptom
Opportunities are missing in Pipeline manager when the "Enable Revenue Splits" setting is enabled.
Environment
SAP Sales Cloud v2
Cause
For Pipeline and Forecast settings in admin, revenue splits has been enabled. This means that the revenue partner is being queried for all opportunities. Hence, if the revenue partner does not have the correct sales unit linked, the opportunity will not be retrieved. Sales units at the revenue partner level must match the sales unit hierarchy in pipeline manager. You can confirm if this setting was enabled following the below steps:
- Click on the profile button.
- Go to Settings ⇾ All settings.
- Under Pipeline Management and Forecasting, go to General Settings.
- Under Revenue Slits section, check if the "Enable Revenue Slits" was enabled.
Resolution
- Open left menu.
- Navigate to Guided Selling.
- Open the opportunity.
- Under General tab, scroll down to Revenue Partners section.
- Click on the button to edit revenue partner.
- Add the correct sales unit.
See Also
3307180 - How to Configure Prerequisites for Pipeline Management and Forecasting to Work? https://me.sap.com/notes/3307180
Keywords
Revenue Partners, Opportunity, Guided Selling, Sales Unit, Pipeline Manager , KBA , CEC-CRM-PMF , Pipeline Management and Forecasting for Sales Cloud , How To