Symptom
Error to import appointments via data import tool: 'Failed to create appointment'.
Environment
- SAP Service Cloud v2
- SAP Sales Cloud v2
Cause
It was inserted the display id instead of technical id for a field, for example Account_Account Technical ID, Owner_Owner Technical ID or Sales Organization_Sales Organization Technical ID.
Resolution
Please input the correct technical ID for fields with label "Technical ID" and re import the file. You can get the technical ID from an export of that record.
Keywords
Appointment, Data Import, Create, Failed to create appointment , KBA , CEC-CRM-IMX , Data Import/Export for SAP Sales/Service Cloud , How To
Product
SAP Sales Cloud and SAP Service Cloud Version 2 1.0