SAP Knowledge Base Article - Public

3509521 - Error: 'Products with item group External Service – Time and Material not supported' Occurs When Entering a Service into a Service Order

Symptom

The following error occurs when entering a Service into a Service Order:

Item XX: Products with item group External Service – Time and Material not supported

Environment

SAP Business ByDesign

Reproducing the Issue

  1. Go to the Service Orders work center.
  2. Select the Service Order Processing view.
  3. Click on New and select Service Order.
  4. Enter the respective account.
  5. Navigate to the Items tab.
  6. Add Service XYZ (XYZ represents the Service ID).
  7. The following error message occurs:
    Item XX: Products with item group External Service – Time and Material not supported

Cause

In order to use the item type RSTM - External Service – Time and Material in a Service Order the following scoping question needs to be answered with Yes:

Do you want to integrate with purchasing processes for externally fulfilled service and expense items in service orders?

Resolution

You can find the scoping question as follows:

  1. Go to the Business Configuration work center.
  2. Go to Implementation Projects view.
  3. Select the implementation project and click Edit Project Scope.
  4. Go to the step Questions.
  5. Expand the following elements:
  6. Service -> Service and Repair -> Service Order
  7. In the section Third Party Field Service and Repair the respective question is: Do you want to integrate with purchasing processes for externally fulfilled service and expense items in service orders?

See Also

KBA 3216002 - Error: Item XX: Products with item group XYZ not supported

Keywords

RSTM; Service; item type; item group; time and material; external service; not supported;  , KBA , AP-SVO-SO , Service Order , How To

Product

SAP Business ByDesign all versions