Symptom
Customer tried to refresh via Instance Refresh Tool (IRT) but it was reverted with the error code: PROVISIONING_ACTIVITY_FAILED
Environment
SAP SuccessFactors HCM suite
Cause
This issue might be caused by the Check tool triggering lots of jobs at the same time, consuming nearly all server resources of the queue. As a result, IR Job tend to start with quite a delay causing the IRT to be reverted.
Resolution
Customer can try again after a while. After the second instance refresh tentative:
- If it went successful - then no further actions are needed.
- In case the issue happens again (since it sporadic and happens intermittently in case of huge job load in specific job queue) - raise a ticket under the component LOD-SF-PLT-IRT, and attached the two log errors.
- To download the log file, click the ellipses button under the Action column for the corresponding refresh request, and then click "Download Log".
- If your refresh is urgent, download the attached refresh form in KBA 2791468 to proceed with a manual refresh while the RCA is been completed by Engineering on the failed or reverted status of the refresh.
See Also
- KBA - 2812823 - Instance Refresh Tool - Status Information - Completed with warning - Full List
- KBA - 2791468 - Instance Refresh Tool for BizX & LMS | Must-Know Guide & FAQ - this document contains the initial information for a IRT, including limitations, warnings, considerations post-refresh and an extended FAQ session (frequently asked questions)
Keywords
Instance refresh, IRT, reverted, error, PROVISIONING_ACTIVITY_FAILED, instance refresh reverted, LOD-SF-PLT-IRT, , KBA , LOD-SF-PLT-IRT , Instance Refresh Tool , Problem