Symptom
You want to know the difference between the Reported On and Created On fields in Service Request Ticket for Manual data entry source as you sometimes notice some noticeable difference in timings in these fields.
Environment
SAP Cloud for Customer core applications
Reproducing the Issue
- Go to Service Work Center
- Go to Tickets View
- Open any Ticket with Source "Manual Data Entry"
- On the Overview facet you may notice that there is a Time difference between the Reported on and Created on Fields
Cause
The difference is expected if the Ticket is saved and created at a later time than the time it was reported using the create button (+).
Resolution
This is system expected behavior.
The calculation of these fields are as below:
- The Reported On field is the time at which the Create Ticket (+) button is clicked.
- The Created On field is the time at which the Ticket is saved and created using the Save/Save and New/Save and Open button.
See Also
Keywords
Difference , Reported on , Created On , Time , Timestamp , Source , Manual , Calculate , KBA , LOD-CRM-SRP , Service Request Processing , How To