Symptom
In the APP Manage Customer Master Data: Communication error when updating address:
- Communication error
- SSO connection error Time out
Environment
S/4HANA Cloud Public Edition
Reproducing the Issue
- Go to Manage Customer Master.
- Open customer xxxxx.
- Click on Edit.
- Make some change eg. change some values in address.
- Click on Save.
- Time out occurred.
Cause
Multiple addresses are linked to the customer.
Resolution
- Open APP Manage Customer Master Data
- Choose customer
- Address Details & edit
- Select unused addresses & delete
OR
- Open APP Maintain Business Partner
- Choose Business Partner & edit
- Remove additional addresses & save
See Also
Keywords
addresses, mulitple addresses, timeout, customer, master, business partner , KBA , LO-MD-BP-CM-2CL , Customer Master for Public Cloud , Problem
Product
SAP S/4HANA Cloud Public Edition 2408