SAP Knowledge Base Article - Public

3510168 - Opportunity Routing To Employee is Not Working

Symptom

Opportunity routing rule to employee is not working.

Environment

SAP Sales Cloud Version 2

Cause

You have set a rule to route the opportunity to a specific owner, but in Party Schema settings for Owner, you disabled the option "From Business rules".

Resolution

Please make sure the option "From business rules" is enabled in Party Schema.

  1. Go to Settings.
  2. Go to Party schema under Opportunities card.
  3. Click on edit.
  4. Click on show determination steps button for Owner line.
  5. Enable the option "From business rules".
  6. Click on Save button.

Keywords

Party schema, Owner, Employee, Opportunity, Routing, Rule , KBA , CEC-CRM-GS , Guided Selling/Opportunity for SAP Sales/Service Cloud , How To

Product

SAP Sales Cloud and SAP Service Cloud Version 2 1.0