Symptom
Cannot set up connection in groupware integration: Error: ISS-084: Values XXX for GraphUserId settings lead to identity duplication for some employees.
Environment
- SAP Service Cloud v2
- SAP Sales Cloud v2
Reproducing the Issue
- Go to Settings and enter All settings.
- Navigate to Groupware view.
- Go to My Sync Status.
- Under email configuration, click on Change button.
Cause
The affected user is already provisioned in a different tenant, because of which when the user tries to authenticate/provision in the current tenant there is an error. Kindly note, a user with same e-mail ID cannot get provisioned in multiple tenants.
Resolution
Please remove/deprovision the user from all the other tenants, which will make the user unique to the tenant you are trying to configure currently.
In case you no longer have access to the other tenant, please open a case with SAP support team.
Keywords
Groupware, Outlook, Sync, GraphUserId, ISS-084, E-mail, Email, Provision , KBA , CEC-CRM-GW , Groupware for SAP Sales/Service Cloud , How To