Symptom
- SAP Datasphere is recently provisioned but expected menu options such as the Data Builder or Business Builder are not visible to the user.
- This could be the System Owner user or any other newly created user.
Environment
SAP Datasphere
Cause
A proper Scoped role must be assigned to the user (even to the System Owner user) to be able to view all these menu options.
Resolution
- Refer to Create a Scoped Role to Assign Privileges to Users in Spaces and ensure a Scoped Role is assigned to each user.
- Users of individual Spaces must also have a Scoped Role to allow access to that Space.
See Also
Keywords
Not visible, can't see, authorization, set up, Space, Connections button, cannot create , KBA , DS-AUT , Authorizations (Locks, etc.) , Problem
Product
SAP Datasphere 1.0