SAP Knowledge Base Article - Public

3510921 - Check and Post Unworkable in Upload Customer Open Items App

Symptom

In the "Upload Customer Open Items" app, after uploading the file and the items are displayed, the 'Check' and 'Post' buttons do not work.

Environment

SAP S/4HANA Cloud Public Edition 2408

Cause

This issue occurs when the 'Document Sequence No.' field is filled with a number that exceeds 6 digits.

Resolution

Our development team has recognized this issue and complete an improvement. It will increase the limit of the 'Document Sequence No.' field to 10 digits.
This is planned to be delivered with next release CE2502.

Currently, the workaround is to use a 'Document Sequence No.' that is 6 digits or fewer.

Keywords

Upload Customer Open Items, Check, Post, Document Sequence No, Six , KBA , FI-FIO-AR-2CL , Fiori UI for Accounts Receivable (Public Cloud) , FI-FIO-AR-TRA-2CL , Transaction Apps: Public Cloud , Known Error

Product

SAP S/4HANA Cloud Public Edition 2408