SAP Knowledge Base Article - Public

3512105 - S4HC: Contact Person Number Missing in the Maintain Business Partner App

Symptom

The contact person number is missing in the Maintain Business Partner App.

Environment

SAP S/4HANA Cloud Public Edition

Reproducing the Issue

  1. Open a BP in the Maintain Business Partner app.
  2. Navigate to the relationship section.
  3. A contact person is listed but the contact person number field is blank.

Cause

The contact person field is specific to the Customer or Supplier Contact Person and becomes visible once in the Customer or Supplier role. This value will not appear while viewing the BP in the default BP role, since the value is specific to Customer or Supplier roles.

Resolution

  1. Open a BP in the Maintain Business Partner app.
  2. Select a customer or supplier role
  3. Navigate to the relationship section.
  4. The contact person number field is filled.

Keywords

S4_PC, S4_1C, S/4HANA Cloud, SAP S/4HANA Cloud Public Edition, Contact Person, CP, KNVK-PARNR, PARNR, Maintain Business Partner , KBA , LO-MD-BP , Business Partners , Problem

Product

SAP S/4HANA Cloud Public Edition all versions ; SAP S/4HANA Cloud all versions