Symptom
Extension field is not available in data export filter.
Environment
- SAP Sales Cloud v2
- SAP Service Cloud v2
Reproducing the Issue
- Go to settings
- Open data import and export view.
- Click on export button.
- Notice none extensions fields are shown.
Cause
The extension field does not have filterable option enabled.
Resolution
- Go to Settings.
- Open Extensibility Admin view.
- Select the affected entity, e.g. Account.
- Navigate to Field attributes tab.
- Click on the >> button to show all properties.
- Search for the wanted field and enable the filterable option.
- Click on save.
See Also
Keywords
Filter, Export, Data impex, Import, Extension, Custom, Field, Missing , KBA , CEC-CRM-IMX , Data Import/Export for SAP Sales/Service Cloud , CEC-CRM-CZM-EXT , Extensibility for SAP Sales/Service Cloud , How To
Product
SAP Sales Cloud and SAP Service Cloud Version 2 1.0