SAP Knowledge Base Article - Public

3512666 - How to Add Extension Fields to Data Export Filter?

Symptom

Extension field is not available in data export filter.

Environment

  • SAP Sales Cloud v2
  • SAP Service Cloud v2

Reproducing the Issue

  1. Go to settings
  2. Open data import and export view.
  3. Click on export button.
  4. Notice none extensions fields are shown.

Cause

The extension field does not have filterable option enabled.

Resolution

  1. Go to Settings.
  2. Open Extensibility Admin view.
  3. Select the affected entity, e.g. Account.
  4. Navigate to Field attributes tab.
  5. Click on the >> button to show all properties.
  6. Search for the wanted field and enable the filterable option.
  7. Click on save.

See Also

Field Attributes

Keywords

Filter, Export, Data impex, Import, Extension, Custom, Field, Missing , KBA , CEC-CRM-IMX , Data Import/Export for SAP Sales/Service Cloud , CEC-CRM-CZM-EXT , Extensibility for SAP Sales/Service Cloud , How To

Product

SAP Sales Cloud and SAP Service Cloud Version 2 1.0