Symptom
Extension fields are not available in Language adaptation.
Environment
- SAP Sales Cloud v2
- SAP Service Cloud v2
Reproducing the Issue
- Go to Settings.
- Navigate to Language Adaptation view.
- Select affected service.
- Select source and target language.
- Search for the extension field in basic search.
- No results are found.
Cause
In order for the field to be shown in language adaptation, the field should be added to the UI.
Resolution
- Open left menu.
- Go to affected view.
- Open any record.
- Start adaptation mode.
- Click on the pencil button for the section you want to add the field.
- Click on "Add from list" button.
- Scroll down to Extension folder and navigate inside the folder.
- Click on the + button to add the field.
- Click on apply.
- End adaptation session.
- Refresh the screen, before testing it.
Keywords
Extension, Language adaptation, Field, Missing , KBA , CEC-CRM-TXA , Text Adaptation , How To
Product
SAP Sales Cloud and SAP Service Cloud Version 2 1.0