SAP Knowledge Base Article - Public

3512667 - Extension Fields are Missing in Language Adaptation

Symptom

Extension fields are not available in Language adaptation.

Environment

  • SAP Sales Cloud v2
  • SAP Service Cloud v2

Reproducing the Issue

  1. Go to Settings.
  2. Navigate to Language Adaptation view.
  3. Select affected service.
  4. Select source and target language.
  5. Search for the extension field in basic search.
  6. No results are found.

Cause

In order for the field to be shown in language adaptation, the field should be added to the UI.

Resolution

  1. Open left menu.
  2. Go to affected view.
  3. Open any record.
  4. Start adaptation mode.
  5. Click on the pencil button for the section you want to add the field.
  6. Click on "Add from list" button.
  7. Scroll down to Extension folder and navigate inside the folder.
  8. Click on the  + button to add the field.
  9. Click on apply.
  10. End adaptation session.
  11. Refresh the screen, before testing it.

Keywords

Extension, Language adaptation, Field, Missing , KBA , CEC-CRM-TXA , Text Adaptation , How To

Product

SAP Sales Cloud and SAP Service Cloud Version 2 1.0