SAP Knowledge Base Article - Public

3512985 - Teams Visit Created In C4C Not Sent To Owner Of The Visit

Symptom

Teams Visit is not sent to Owner when created in C4C with Teams Collaboration toggle enabled.

Environment

SAP Cloud for Customer

Reproducing the Issue

1. Login to C4C.

2. Go to Visits - New Visit.

3. Provide the Owner and Organizer.

4. Enable the Teams Collaboration Toggle and Save the visit.

5. Notice that the Meeting invite is not sent to the owner of the visit.

Cause

Visits created with teams collaboration toggle enabled will only be sent to the organizer of the visit and not the owner. Additionally, the users maintained in the attendee tab will also receive the invite.

Resolution

This is an expected behavior. 

Keywords

MS Teams Visit, Teams Collaboration , KBA , LOD-CRM-TMS , Microsoft Teams Collaboration Channel , Problem

Product

SAP Cloud for Customer core applications all versions