SAP Knowledge Base Article - Public

3513175 - How to maintain Parent/ Child Account

Symptom

There is no Add button under Account Hierarchy section in Account.

Environment

  • SAP Sales Cloud Version 2
  • SAP Sales Cloud and SAP Service Cloud Version 2

Reproducing the Issue

  1. Go to Accounts work center.
  2. Open Account A.
  3. Under Account Hierarchy section, there is no Add button.

Cause

We need to maintain parent and children Account under Account Hierarchy work center.

Resolution

A new account hierarchy can be created by adding a top Account and then adding children to it.

Add a Parent Account:
  1. Go to Navigation Menu and search for Account Hierarchy.
  2. In the Account Hierarchy screen, click the Add icon.
  3. Select an Account Name and Usage Type for the top Account.

    Standard Hierarchy "A" is dependent on Sales Area and Pricing Relevance. It is used in transactions like pricing calculations in sales quotes or sales orders. Reporting Hierarchy "R" is independent of Sales Area and Pricing Relevance. Hierarchy created using this usage type should not have Sales Area and Pricing Relevance assigned. It is used for reporting purposes.

  4. Click Save.
Add a Child Account:
  1. Select an Account hierarchy and click the Add icon under Actions.
  2. Select an Account Name.

    The Parent Account and Usage Type fields are pre-filled by the system.

  3. Click Save.

See Also

  • Help Document -- Create Account Hierarchy
  • 3487618 - Creation of Parent Account - Child Account association before Parent Account - Root under Account Hierarchy via Postman

Keywords

Account Hierarchy; Top Account; Parent Account; Child Account; Create Account Hierarchy; Add Top Account; Add Parent Account; Add Child Account , KBA , CEC-CRM-ACH , Account Hierarchy , CEC-CRM-ACC , Account for SAP Sales/Service Cloud , How To

Product

SAP Sales Cloud and SAP Service Cloud Version 2 all versions

Attachments

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