SAP Knowledge Base Article - Public

3513452 - "Looks like something went wrong. Please try again or contact Product Support, if the problem persists" during Rehire data review for rehire with old employment - Onboarding

Symptom

During rehire data review step when providing candidate data the system triggers an error: "Looks like something went wrong. Please try again or contact Product Support, if the problem persists."

Environment

SAP SuccessFactors Onboarding

Reproducing the Issue

  1. Select the candidate in Employment Profile Selection
  2. Accept as Rehire with old employment
  3. Initiate Rehire data review step
  4. When providing initial data upon clicking on "continue" triggers the error Looks like something went wrong. Please try again or contact Product Support, if the problem persists.

Cause

Event picklist status was changed from active to inactive on Picklist Centre.

Resolution

In the order to fix this issue follow this path:

  1. Access picklist centre
  2. Search for picklist "Event" and check inactive status
  3. Make active
  4. Test a new candidate and problem should be resolved

SAP Onboarding Support engineers please refer to internal memo

Keywords

obx, onb, picklist, rehire, old, employment, inactive, data, review, rooe, looks, like, something, went, wrong, hiring , KBA , LOD-SF-OBX , Onboarding 2.0 , Problem

Product

SAP SuccessFactors Onboarding all versions