SAP Knowledge Base Article - Public

3513518 - Unable to cancel stock transfer

Symptom

After the cancellation of the delivery requests and warehouse confirmations of both Outbound and Inbound delivery requests, the action button on the customer demand view of the Stock Transfer Order is greyed out. The Stock Transfer Order has not been canceled and is still in released status.

Environment

SAP Business ByDesign

Reproducing the Issue

  1. Go to Outbound Logistics Work Center.
  2. Go to Customer Demand view.
  3. Select "All Orders By Selection".
  4. Search for Order ID ABC (Where the ABC represents the Order ID).
  5. See that the 'Actions' button is grayed out. 
  6. Click on Edit.
  7. Go to Document Flow.
  8. See that Outbound Delivery Request is empty and the Customer Demand is 'In Process'.
    Warehouse request and Outbound Delivery are also cancelled .

Cause

In the document flow, is necessary to set "Reject" the line items for Delivery Request ID's, with is necessary to proceed with the cancellation scenario.

Resolution

The rejection of the Items should be performed to proceed with the cancellation.

You can reject a line item of a delivery request in the following subviews:

Outbound Logistics work center, Delivery Control view, Delivery Proposals subview.

Outbound Logistics work center, Delivery Control view, Delivery Requests subview.

Third-Party Logistics work center, 3PL Outbound view, Delivery Proposals subview.

Third-Party Logistics work center, 3PL Outbound view, Delivery Requests subview.

Steps

To reject a line item from the Delivery Request screen, proceed as follows:

  1. Select the appropriate delivery request from the table and click Edit.
  2. The system accesses the Delivery Request screen.
  3. Select the Line Items tab and the line item or line items that you want to reject.
  4. Click Reject.

Keywords

Stock transfer, Delivery Request  , KBA , SRD-SCM-WME-OUT , Outbound Logistics , Problem

Product

SAP Business ByDesign 2408