Symptom
After cancellation of the delivery requests and warehouse confirmations of both Outbound and Inbound delivery requests, the action button on the customer demand view of the Stock transfer Order is greyed out because of which the STO is not cancelled and still in released status.
Environment
SAP Business ByDesign
Reproducing the Issue
- Go to Outbound Logistics Work Center.
- Go to Customer Demand view.
- Select "All Orders By Selection".
- Search for Order ID ABC (Where the ABC represents the Order ID).
- See that the 'Actions' button is grayed out.
- Click on Edit.
- Go to Document Flow.
- See that Outbound Delivery Request is empty and the Customer Demand is 'In Process'.
Warehouse request and Outbound Delivery are also cancelled .
Cause
Accessing the customer's system, viewing the document flow, we are able to see that the customer still not clicked "Reject" the line items for Delivery Request ID's, with is necessary to proceed with the cancellation scenario.
Resolution
The rejection of the Items should be performed to proceed with the cancellation.
You can reject a line item of a delivery request in the following subviews:
Outbound Logistics work center, Delivery Control view, Delivery Proposals subview.
Outbound Logistics work center, Delivery Control view, Delivery Requests subview.
Third-Party Logistics work center, 3PL Outbound view, Delivery Proposals subview.
Third-Party Logistics work center, 3PL Outbound view, Delivery Requests subview.
Steps
To reject a line item from the Delivery Request screen, proceed as follows:
- Select the appropriate delivery request from the table and click Edit.
- The system accesses the Delivery Request screen.
- Select the Line Items tab and the line item or line items that you want to reject.
- Click Reject.
Keywords
Stock transfer, Delivery Request , KBA , SRD-SCM-WME-OUT , Outbound Logistics , Problem