Symptom
System not showing the user while trying to manually assign the service quote approval task.
Environment
SAP Business ByDesign
Reproducing the Issue
- Go to the Application and User Management work center.
- Go to the Task Distribution view.
- Go to the Business Task Management sub view.
- Select the approval task for Service Quote ABC (ABC represents the Service Quote ID)
- Click on Assign Item button
- Search for the User XYZ (XYZ represents the Business User ID)
System shows No Record Found
Cause
The approver does not have the necessary Read and Write accesses to approve the Service Quote ABC created with the Service unit DEF (DEF represents the ID of the Service Unit).
Resolution
You can assign the work center view CRM_OPP_SRVQUO to the employee XYZ using the following steps;
- Go to the Application and User Management work center.
- Select the Business Users view.
- Select the user XYZ .
- Click on the Edit button and select the Access Rights option.
- Navigate to Work Center and View Assignment tab.
- Assign the work center view CRM_OPP_SRVQUO to this user.
- Navigate to Access Restrictions tab.
- For CRM_OPP_SRVQUO, ensure that both Read Access and Write Access are enabled for the corresponding service unit.
- Save your changes.
See Also
Keywords
Manual task assignment, task unassigned, , KBA , AP-SLO-SO , Sales Order , Problem
Product
SAP Business ByDesign all versions