SAP Knowledge Base Article - Public

3514165 - Changes in Customer projects Billing due date does not reflect in Sales Order

Symptom

When adjusting the billing due date amount in customer project, there's no update in the sales order.

Environment

S/4HANA Cloud Public Edition

Reproducing the Issue

  1. Create a Customer project via "Plan Customer Projects" App.
  2. Maintain the Customer Project's Work Package. Then save.
  3. Change the project Stage to "Contract Preparation". Then save. 
  4. Maintain the billing tab and set the billing due date. Then save. 
  5. Change the project Stage to "In Execution". The save. 
  6. Change in the billing due date amount. Then save. 
  7. Check the sales order. It was not update with the new billing due date amount. 

Cause

If the value of "Amount to be Billed" in item level was changed, the update will be reflected in the Sales Order. However, the update will not occur when changing the billing due date amount.

 

Resolution

Change the value of "Amount to be Billed" but not the billing due amount, then the amount in sales order will update.

Keywords

Plan Customer Project, Manage Project Billing, Sales Order, Amount to be Billed, Billing due to date amount, Billing Plan , KBA , SD-BIL-IV-BP-2CL , Billing Plan (Public Cloud) , SD-SLS-PBS , Project-Based Services in Sales Documents , Problem

Product

SAP S/4HANA Cloud Public Edition all versions ; SAP S/4HANA Cloud all versions