Symptom
You are working with a visit and you wonder why the Surveys tab is not appearing even when 'set as visible' via adaptation mode. You may have seen the KBA ##3495109 - Surveys tab is not visible for Visits but you saw that 'perfect store' flag in visit header as blank so it does not seem to be the case.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Open the Visits work center.
- Select the Visits view.
- Search for visit ABC (where ABC is the ID of the visit).
- Open ABC.
- You cannot see the 'Surveys' tab visible, even if in adaptation mode it is 'set as visible'.
Cause
The document type of ABC, in business configuration fine-tuning activity "Maintain Visit Types" is flagged as "Default Perfect Store".
Resolution
Consider changing this setting (to be effective to new visits);
- Open the Business Configuration work center.
- Open the Overview view.
- Search for fine-tuning activity 'maintain visit types'.
- Unflag the 'Default Perfect Store' flag of the desired visit types.
See Also
##3495109 - Surveys tab is not visible for Visits
SAP Help Portal: Solution Guide for SAP Sales Cloud -> Scope and Configure Perfect Store (look for section 'Configure Perfect Store Visit Creation by Visit Type').
Keywords
Survey, Tab, Not, Visible, Adaptation, Set, As, Visible, Mode , KBA , LOD-CRM-ACT-VST , Visit Planning , LOD-LE-SUR-DEF , Survey definition = design time , Problem