SAP Knowledge Base Article - Public

3514823 - Custom Message Card Not Getting Saved In Sales Cloud Version 2

Symptom

You create a message card in Sales Cloud, but after ending adaptation session, the card disappears.

Environment

SAP Sales Cloud Version 2

Reproducing the Issue

  1. Open the Homepage.
  2. Start Adaptation mode.
  3. Edit the My Cards section.
  4. Create Card -> Tools -> Click the Plus Button beside Message.
  5. You will see a custom message card appears on the homepage.
  6. Edit this card and make the necessary changes. Click Apply.
  7. After you end session, the card disappears.

Cause

Apply button was not first clicked as soon as the card was created and before you edit the card itself.

Resolution

You need to make sure you click the apply button under the Create Card Section as soon as soon as you create the message card and before you edit the card on the homepage.

Keywords

Home, Page, Message, Card, Section, V2, Sales, Cloud , KBA , CEC-CRM-HOM , Home Page for SAP Sales/Service Cloud , Problem

Product

SAP Sales Cloud and SAP Service Cloud Version 2 1.0