SAP Knowledge Base Article - Public

3514979 - Summary Not Working in Cases

Symptom

For certain users, the Case Summary feature is not working.

Environment

SAP Sales Cloud and SAP Service Cloud Version 2

Reproducing the Issue

  1. Login to the system.
  2. Go to Cases Workcenter.
  3. Open a Case in detail view.
  4. Select the three dots in the Details section.
  5. Select Summary.
  6. Notice that no action takes place and Case Summary does not open.

Cause

The Business role assigned to the affected user does not have the Output Management Service enabled.

 

Resolution

  1. Click on User Profile and go to Settings.
  2. Go to Business Roles.
  3. Select the affected users' Business Role.
  4. In the Business Service section select the + icon to add Business Services.
  5. Search and Add outputManagmentService (sap.crm.service.outputManagementService).

Keywords

Case, Summary, Output Management, Service, Forms, Business Role, PDF , KBA , CEC-CRM-CAS , Case Management for SAP Sales/Service Cloud , CEC-CRM-OUT , Output Management for SAP Sales/Service Cloud , Problem

Product

SAP Sales Cloud and SAP Service Cloud Version 2 all versions