Symptom
For certain users, the Case Summary feature is not working.
Environment
SAP Sales Cloud and SAP Service Cloud Version 2
Reproducing the Issue
- Login to the system.
- Go to Cases Workcenter.
- Open a Case in detail view.
- Select the three dots in the Details section.
- Select Summary.
- Notice that no action takes place and Case Summary does not open.
Cause
The Business role assigned to the affected user does not have the Output Management Service enabled.
Resolution
- Click on User Profile and go to Settings.
- Go to Business Roles.
- Select the affected users' Business Role.
- In the Business Service section select the + icon to add Business Services.
- Search and Add outputManagmentService (sap.crm.service.outputManagementService).
Keywords
Case, Summary, Output Management, Service, Forms, Business Role, PDF , KBA , CEC-CRM-CAS , Case Management for SAP Sales/Service Cloud , CEC-CRM-OUT , Output Management for SAP Sales/Service Cloud , Problem
Product
SAP Sales Cloud and SAP Service Cloud Version 2 all versions
SAP Knowledge Base Article - Public