Symptom
Case Summary is not working for a specific user.
Environment
SAP Sales Cloud and SAP Service Cloud Version 2 1.0
Reproducing the Issue
- Login as affected user.
- Go to Case.
- Open a Case.
- Select the three dots in the details section.
- Select Case Summary.
Cause
The Business role assigned to the affected user does not have the Output Management Service enabled.
Resolution
- Go to Settings.
- Go to Business Roles.
- Select the affected Business Role.
- In the Business Service section select the +.
- Search outputManagementService and add it.
See Also
Case, Summary, Output, Service, Forms
Keywords
KBA , CEC-CRM-CAS , Case Management for SAP Sales/Service Cloud , Problem
Product
SAP Sales Cloud and SAP Service Cloud Version 2 1.0