SAP Knowledge Base Article - Public

3514979 - Certain users are unable to open Case Summary

Symptom

Case Summary is not working for a specific user.

Environment

SAP Sales Cloud and SAP Service Cloud Version 2 1.0

Reproducing the Issue

  1. Login as affected user.
  2. Go to Case.
  3. Open a Case.
  4. Select the three dots in the details section.
  5. Select Case Summary.

Cause

The Business role assigned to the affected user does not have the Output Management Service enabled.

 

Resolution

  1. Go to Settings.
  2. Go to Business Roles.
  3. Select the affected Business Role.
  4. In the Business Service section select the +.
  5. Search outputManagementService and add it.

See Also

Case, Summary, Output, Service, Forms

Keywords

KBA , CEC-CRM-CAS , Case Management for SAP Sales/Service Cloud , Problem

Product

SAP Sales Cloud and SAP Service Cloud Version 2 1.0