Symptom
You noticed that questions created in the Question Bank view are not shown when you log in using a different language. For instance, after creating questions in one language, they do not appear when you switch to another language.
Environment
- SAP Sales Cloud Version 2
- SAP Sales and Service Cloud Version 2
Reproducing the Issue
- Log in to the system using Language ABC.
- Open the navigation menu.
- Select the Question Bank view.
- In the Question Bank view, create a new question.
- Log out of the system.
- Log in again using a different language.
- Open the navigation menu.
- Select the Question Bank view.
- Observe that the newly created question does not appear in the list.
Cause
The Question Bank view does not support translation. Questions are only displayed in the language in which they were originally created.
Resolution
To view the questions, log in using the same language that was used when they were created. Switching to a different language will result in the questions not appearing in the results.
See Also
Keywords
Question Bank, translation, missing, language, blank, CNS, Sales Cloud Version 2 , KBA , CEC-CRM-SUR , Surveys for SAP Sales/Service Cloud , How To