SAP Knowledge Base Article - Public

3515150 - Error message "Process not supported in Cloud: Delivery Type RLL" - SAP S/4HANA Cloud

Symptom

Below error message occurs when distributing return delivery to EWM.

Error message "Process not supported in Cloud: Delivery Type RLL"

Environment

SAP S/4HANA Cloud

Cause

The system finds document type RLL and item type RLLN which is currently not supported(NO mapping from RLL to an EWM doc type exists in the cloud so far).

Resolution

Currently it only support return deliveries with reference to the Purchase Order in EWM.

This is handled by the system with the Doc Type RL and Item Type RLN. In order to use this variant you need to create a return line item in the PO and use APP My Purchase Orders - Due for Delivery to create the outbound delivery. Movement type 161 is used in this scenario.

Keywords

Return Delivery, Outbound Delivery, VL03N, Distribution, Purchase order, EWM, Item Category, RLL, RL , KBA , SCM-EWM-IF-2CL , Interfaces (Public Cloud) , Problem

Product

SAP S/4HANA Cloud Public Edition all versions ; SAP S/4HANA Cloud all versions