SAP Knowledge Base Article - Public

3515246 - Credit check at delivery shows misleading credit values - S/4HANA Cloud Public Edition

Symptom

The system is configured to block documents for credit at the delivery level which will block the delivery from further processing as expected by the business. 

The issue is with the credit values shown in the system when the credit check takes place upon delivery creation and in the credit release app.

Example:

Credit limit is 1000 EUR.

Order raised. Total order amount = 3600 EUR which exceeds the credit limit by 2600 EUR. 

During the creation of deliveries, the system shows the credit amount as 2600 EUR instead of considering the actual delivered value.

For instance, the first delivery of 5 units has a delivery value of 1800 EUR, but the credit amount still reflects the total order value of 3600 EUR. The second delivery of 2 units has a delivery value of 720 EUR, but the credit amount reflects the credit amount of total order value minus the first delivery value. Similarly, subsequent deliveries are misreporting the credit amounts. 

The credit amount is not being adjusted correctly based on the individual deliveries, causing confusion and mismanagement of the customer's credit limit.

Is this standard behavior?

Environment

SAP S/4HANA Cloud Public Edition
  
  
 
  

Reproducing the Issue

1. Go to the App Manage Credit Accounts.

2. Choose the document what the customer want to check.

3. The Open Credit Amount seems to be delayed by one round compared to Outbound Delivery in the Documents with Credit Block field. 

Cause

Since these Outbound Deliveries are usually blocked, it will not generate delivered.

Therefore, the Open Credit Amount is always 360 EUR * the number of remaining items.

Resolution

The Open Credit Amount represents the total value of line items that have not yet been delivered,

and the reference KBA is KBA2473178 - Checked Credit Value and Open Credit Amount in DCD - FSCM 

Next, analyze each steps based on this KBA:

1. The first Outbound Delivery, however, it was blocked, so it must be not delivered(Meets the concept of "not yet delivered"), so at that time Open Credit Amount = 3600 EUR is reasonable. 

2. The second Outbound Delivery, however, the quantity of the remained items are 5, at the meanwhile the second Outbound Delivery was still blocked, so it must be not delivered(Meets the concept of "not yet delivered"), so at that time Open Credit Amount = 360 EUR*5=1800 EUR is reasonable.

The 3 and 4 times, and so on.

Summary:   Since these Outbound Deliveries are usually blocked, it will not generate
delivered. Therefore, the Open Credit Amount is always 360 EUR * the number of remaining items.

Keywords

Outbound Delivery, Open Credit Amount, Manage Credit Accounts , KBA , FIN-FSCM-CR-2CL , Credit Management (Public Cloud) , SD-BF-CM , Credit Management , How To

Product

SAP S/4HANA Cloud Public Edition all versions ; SAP S/4HANA Cloud all versions