Symptom
The system did not create the Outbound Delivery Invoice Request after the consignment issue sales order ABC was released, and it is not possible to invoice it (ABC represents the ID of the sales order).
Environment
SAP Business ByDesign
Reproducing the Issue
- Navigate to the Customer Invoicing workcenter.
- Go into the Invoice Requests view.
- Click on Advanced Filter.
- On the Preceding Document section, select the ID ABC.
- Select Document Type Sales Order.
- Click on Go.
The Outbound Delivery Invoice Request was not created for the sales order with Product-Consignment-Issue items.
There is only a Sales Order Invoice Request displayed as 'Processed', which is not relevant in this scenario.
Cause
The Outbound Delivery for sales order ABC is with status Not Released.
Due to an inconsistency, it is not automatically released after the Sales Order is released. Hence, the Outbound Delivery Invoice Request is not created, and it is impossible to invoice the document.
Resolution
The outbound delivery must be released manually. To do that, perform the following steps:
- Navigate to the Outbound Logistics workcenter.
- Go to the Outbound Deliveries view.
- Select All Outbound Deliveries by Selection.
- Click on Advanced Filter.
- In the Reference Data section, enter the Sales Order ID ABC.
- Click on Go.
- The Outbound Delivery is Not Released. Click on Release button.
Now, the Outbound Delivery Invoice Request should be created automatically and it will be possible to invoice it through the Customer Invoicing workcenter.
See Also
Keywords
consignment, stock, consignment issue, outbound delivery invoice request, invoice, product-consignment-issue, sales order, customer invoicing, item type. , KBA , AP-SLO-SO , Sales Order , How To
SAP Knowledge Base Article - Public