SAP Knowledge Base Article - Public

3515858 - Modification of Business Address field in Contacts

Symptom

Business Address field in Contacts cannot be modified

Environment

SAP Sales Cloud and SAP Service Cloud Version 2

Reproducing the Issue

  1. Go to Navigation Menu
  2. Go to Contacts
  3. Open any Contact
  4. Go to Business Address field
  5. Observation: This field cannot be modified

Cause

One Contact can be related to more than one Account. The business Address field fetches the Main Address of the Main Account and this field cannot be modified.

Resolution

This is the current system behaviour.

Keywords

main address, main account, contact, business address, address, update , KBA , CEC-CRM-CON , Contact for SAP Sales/Service Cloud , CEC-CRM-ACC , Account for SAP Sales/Service Cloud , Problem

Product

SAP Sales Cloud and SAP Service Cloud Version 2 1.0