Symptom
Sometimes a specific page keeps loading constantly. E.g., the log-on page.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Open a specific page.
- It keeps loading constantly.
Cause
Several factors can lead to the problem. For example:
- DNS cache is inconsistent,
- the local proxy or browser's proxy is improper,
- the page is not whitelisted by the firewall,
- SAP's CDN faces an availability issue,
- the backend service is stuck,
- performance issue,
- and so on.
Resolution
- Run the command prompt with the administrator role, and execute the commands below. Then restart your computer.
```
ipconfig /flushdns
nbtstat -R
nbtstat -RR
netsh int ip reset
netsh winsock reset
``` - Disconnect from a VPN and connect to a personal hotspot, and then check if the issue persists.
- In case the issue persists, please collect the HAR file and create a support ticket to SAP. (You may refer to Generating a HAR file for troubleshooting for collecting the HAR)
*Note: Please search for the knowledge articles at https://me.sap.com if you need more information about the HAR file.
See Also
Generating a HAR file for troubleshooting – Zendesk help
*Note: Please do not send the file to Zendesk. Send it to SAP.
Keywords
page, loading, stuck, cannot open, logon page , KBA , AP-RC-UIF , C4C UI Framework , Problem
Product
SAP Cloud for Customer core applications all versions