SAP Knowledge Base Article - Public

3516098 - A specific page keeps loading constantly.

Symptom

Sometimes a specific page keeps loading constantly. E.g., the log-on page.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Open a specific page.
  2. It keeps loading constantly.

Cause

Several factors can lead to the problem. For example:

  1. DNS cache is inconsistent,
  2. the local proxy or browser's proxy is improper,
  3. the page is not whitelisted by the firewall,
  4. SAP's CDN faces an availability issue,
  5. the backend service is stuck,
  6. performance issue,
  7. and so on.

Resolution

  1. Run the command prompt with the administrator role, and execute the commands below. Then restart your computer.

    ```
    ipconfig /flushdns
    nbtstat -R
    nbtstat -RR
    netsh int ip reset
    netsh winsock reset
    ``` 
  2. Disconnect from a VPN and connect to a personal hotspot, and then check if the issue persists.
  3. In case the issue persists, please collect the HAR file and create a support ticket to SAP. (You may refer to Generating a HAR file for troubleshooting for collecting the HAR)

*Note: Please search for the knowledge articles at https://me.sap.com if you need more information about the HAR file.

See Also

Generating a HAR file for troubleshooting – Zendesk help

*Note: Please do not send the file to Zendesk. Send it to SAP.

Keywords

page, loading, stuck, cannot open, logon page , KBA , AP-RC-UIF , C4C UI Framework , Problem

Product

SAP Cloud for Customer core applications all versions