Symptom
The "Corporate" button is missing in the template creation screen for some users.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Service work center and then to the Template view.
- Click on the Plus button to create a new template.
- Here the Corporate Flag is missing.
If you do the same with another user, you might see the button.
Cause
The user who does not have the "Corporate" option is a business user, while the other one is an Admin user.
Resolution
When creating templates, there is an option to create either a corporate template (available to all) or a personal one.
To create a corporate template, the user should be an administrator. Then the admin can decide whether the template is a personal one or public. When a business user creates a template, it is assumed that this is a personal template. This is why the option to make it corporate is missing.
Keywords
ticket, template, corporate, personal, missing, not available , KBA , LOD-CRM-SRP , Service Request Processing , How To