Symptom
In Cloud for Customer, User ABC uses the system, but it is not provided on Server Side Integration.
Whenever an Appointment is created and User ABC is set as the organizer, a blocker on Outlook calendar is created for this user, which shouldn't occur.
Environment
SAP Cloud for Customer
Groupware Server Side Integration
Microsoft Teams Integration
Cause
One possible cause is that the Teams' collaboration is enabled for Appointments in this tenant. Even though the Server Side Integration does not synchronize the appointment, Teams collaboration will.
Resolution
This is the expected standard system behavior.
Keywords
Team; groupware; client; side; calendar; task; visit; e-mail; phone call; , KBA , LOD-CRM-TMS , Microsoft Teams Collaboration Channel , LOD-CRM-GW-SCC , Invisible CRM - Smart Cloud Connect Solution , LOD-CRM-GW-OUT , Outlook , Problem