SAP Knowledge Base Article - Public

3516528 - Error "The specified object was not found in the store." Occurs in Email Integration - Sales & Service Cloud V2

Symptom

Error "The specified object was not found in the store." Occurs in Email Integration.

Environment

Sales & Service Cloud V2

Reproducing the Issue

  1. Go to Groupware settings.
  2. Go to Users tab.
  3. Search for email id affected user.
  4. Click on it and you will be redirected to Details page.
  5. Click on sync issues and you will find the error - "The specified object was not found in the store".

Cause

Mailbox Connectivity issue.

Resolution

 Mailbox should be reinitialized. This can be done from Groupware Settings > Navigate to target user > Mailbox actions > Re-initialize mailbox.

Keywords

The specified object was not found in the store, Sync issues, Groupware, email integration , KBA , CEC-CRM-GW , Groupware for SAP Sales/Service Cloud , Problem

Product

SAP Sales Cloud and SAP Service Cloud Version 2 1.0