SAP Knowledge Base Article - Public

3516625 - User unable to view Setup menu on Signavio Explorer despite being an Administrator

Symptom

The user, although having administrative privileges, is unable to see the setup menu in SAP Signavio Explorer.

Cause

The issue arises because the user is not included in the Enterprise Plus license. In Signavio, certain features, including the setup menu, are restricted to users who have the Enterprise Plus license. Without this license, administrative privileges alone are insufficient to access these features.

Resolution

To resolve this issue, ensure that the user has the Enterprise Plus license. Without being included in this specific license, the user will not have access to the setup menu and may encounter additional functionality restrictions.

Keywords

Signavio Explorer, Process Manager, setup menu, administrator, Enterprise Plus license, access issue, user management , KBA , BPI-SIG-PM-EXP , Explorer for SAP Signavio Process Manager , How To

Product

SAP Signavio Process Manager all versions